Login | Register
My pages Projects Community openCollabNet

Discussions > users > bugtraq:url bug?

Project highlights: :. Download .: :. Support .: :. FAQ .: :. Translations .: :. Donate .: :. Report Bug .:

tortoisesvn
Discussion topic

Back to topic list

bugtraq:url bug?

Author "Gillis, Paul" <pgillis at insight-tek dot com>
Full name "Gillis, Paul" <pgillis at insight-tek dot com>
Date 2009-01-08 09:19:58 PST
Message I am attempting to utilize bugtraq: properties to integrate subversion
version with an issue tracker and I believe I've encountered a bug.

 

If I set the bugtraq:url property and I view the log messages from my
working copy, the bug number is display as a hyperlink and I can open my
bug tracker to view it.

But if I view the log messages from the repository URL, the bug number
in the commit message is not displayed as a hyperlink. It is just plain
text.

 

Is this a known bug? I doubt it's intended to work this way. Can
anybody else confirm this for me please?

 



This e-mail message and all attachments thereto may contain technical data that is subject to export control regulations, or confidential material, and is for the sole use of the intended recipients. Review, dissemination, or other use by anyone else is prohibited. If you are not an intended recipient, please contact the sender and delete all copies.
Attachments

« Previous message in topic | 1 of 4 | Next message in topic »

Messages

Show all messages in topic

bugtraq:url bug? "Gillis, Paul" <pgillis at insight-tek dot com> "Gillis, Paul" <pgillis at insight-tek dot com> 2009-01-08 09:19:58 PST
     Re: bugtraq:url bug? simonlarge Simon Large 2009-01-08 09:23:47 PST
         Re: bugtraq:url bug? steveking Stefan Küng 2009-01-08 10:37:12 PST
             Re: bugtraq:url bug? steveking Stefan Küng 2009-01-08 13:01:22 PST
Messages per page: