Login | Register
My pages Projects Community openCollabNet

Discussions > users > Vista x64 Windows Explorer Bug

Project highlights: :. Download .: :. Support .: :. FAQ .: :. Translations .: :. Donate .: :. Report Bug .:

tortoisesvn
Discussion topic

Back to topic list

Vista x64 Windows Explorer Bug

Author "www dot My-Software dot co dot uk - Sales" <sales at my-software dot co dot uk>
Full name "www dot My-Software dot co dot uk - Sales" <sales at my-software dot co dot uk>
Date 2009-01-12 18:02:10 PST
Message Hi

 

I have noticed a bug on Vista x64 Ultimate, when installing the latest
tortoisesvn for windows x64 if I do the following:

 

1. Open computer

2. Open C: drive

3. Then try to cut, copy or even edit in the address bar of windows
explorer tortoisesvn forces the address bar to always highlight fully,
making it impossible to navigate etc. This way

 

I have uninstalled tortoisesvn and all works fine??? Very strange. Any
ideas please.

 

Thank you

Terry

Sales at My-Software dot co dot uk
Attachments

« Previous message in topic | 1 of 2 | Next message in topic »

Messages

Show all messages in topic

Vista x64 Windows Explorer Bug "www dot My-Software dot co dot uk - Sales" <sales at my-software dot co dot uk> "www dot My-Software dot co dot uk - Sales" <sales at my-software dot co dot uk> 2009-01-12 18:02:10 PST
     RE: Vista x64 Windows Explorer Bug "www dot My-Software dot co dot uk - Sales" <sales at my-software dot co dot uk> "www dot My-Software dot co dot uk - Sales" <sales at my-software dot co dot uk> 2009-01-13 02:42:16 PST
Messages per page: