Login | Register
My pages Projects Community openCollabNet

Discussions > users > "Copy to" bug in Tortoise 1.5.6

Project highlights: :. Download .: :. Support .: :. FAQ .: :. Translations .: :. Donate .: :. Report Bug .:

tortoisesvn
Discussion topic

Back to topic list

"Copy to" bug in Tortoise 1.5.6

Author golan davidovits <golandav at yahoo dot com>
Full name golan davidovits <golandav at yahoo dot com>
Date 2009-01-12 21:54:18 PST
Message Hi,

I saw some threads about "Copy to" bug in Tortoise 1.5.6 with diff descriptions.
Here is what i see:

If i use "copy to" from repo browser to copy Trunk to \branches\b_name all works well.
But if i copy \branches\b_name to \branches\b_name2 i get \branches\b_name2\b_name2
and the last b_name2 is an empty folder.

This copy works fine if i do it in 2 alternative methods:

1. Drag and drop with rename
2. Create branch from show log

Thanks,
Golan

« Previous message in topic | 1 of 10 | Next message in topic »

Messages

Show all messages in topic

"Copy to" bug in Tortoise 1.5.6 golan davidovits <golandav at yahoo dot com> golan davidovits <golandav at yahoo dot com> 2009-01-12 21:54:18 PST
     RE: "Copy to" bug in Tortoise 1.5.6 arosenschein at gmail dot com arosenschein at gmail dot com 2009-01-14 03:09:36 PST
     Re: "Copy to" bug in Tortoise 1.5.6 golan davidovits <golandav at yahoo dot com> golan davidovits <golandav at yahoo dot com> 2009-01-20 07:01:45 PST
     Re: "Copy to" bug in Tortoise 1.5.6 golan davidovits <golandav at yahoo dot com> golan davidovits <golandav at yahoo dot com> 2009-01-20 07:58:06 PST
         Re: "Copy to" bug in Tortoise 1.5.6 steveking Stefan Küng 2009-01-20 08:38:56 PST
             Re: "Copy to" bug in Tortoise 1.5.6 georgestein GeorgeStein 2009-01-21 05:17:45 PST
                 Re: "Copy to" bug in Tortoise 1.5.6 Sam H <samh1974 at gmail dot com> Sam H <samh1974 at gmail dot com> 2009-01-21 08:38:28 PST
                     Re: "Copy to" bug in Tortoise 1.5.6 steveking Stefan Küng 2009-01-21 08:47:48 PST
                         Re: "Copy to" bug in Tortoise 1.5.6 georgestein GeorgeStein 2009-01-22 02:37:39 PST
                             Re: "Copy to" bug in Tortoise 1.5.6 steveking Stefan Küng 2009-01-23 11:08:53 PST
Messages per page: