Login | Register
My pages Projects Community openCollabNet

Discussions > users > RE: "Copy to" bug in Tortoise 1.5.6

Project highlights: :. Download .: :. Support .: :. FAQ .: :. Translations .: :. Donate .: :. Report Bug .:

tortoisesvn
Discussion topic

Back to topic list

RE: "Copy to" bug in Tortoise 1.5.6

Author arosenschein at gmail dot com
Full name arosenschein at gmail dot com
Date 2009-01-14 03:09:36 PST
Message I can verify this - I'm pretty sure this started happening in 1.5.6 or one of the latest releases.

To reproduce:
In the repo browser, copy /wa/branches/branch-1.15 to /wa/branches/branch-1.15-32.3 (using "Copy To...").
Note that instead of creating /wa/branches/branch-1.15-32.3 as an add-with-history, it creates /wa/branches/branch-​1.15-32.3/branch-1.1​5-32.3 as an empty folder.

Thanks,
-- Avi

« Previous message in topic | 2 of 10 | Next message in topic »

Messages

Show all messages in topic

"Copy to" bug in Tortoise 1.5.6 golan davidovits <golandav at yahoo dot com> golan davidovits <golandav at yahoo dot com> 2009-01-12 21:54:18 PST
     RE: "Copy to" bug in Tortoise 1.5.6 arosenschein at gmail dot com arosenschein at gmail dot com 2009-01-14 03:09:36 PST
     Re: "Copy to" bug in Tortoise 1.5.6 golan davidovits <golandav at yahoo dot com> golan davidovits <golandav at yahoo dot com> 2009-01-20 07:01:45 PST
     Re: "Copy to" bug in Tortoise 1.5.6 golan davidovits <golandav at yahoo dot com> golan davidovits <golandav at yahoo dot com> 2009-01-20 07:58:06 PST
         Re: "Copy to" bug in Tortoise 1.5.6 steveking Stefan Küng 2009-01-20 08:38:56 PST
             Re: "Copy to" bug in Tortoise 1.5.6 georgestein GeorgeStein 2009-01-21 05:17:45 PST
                 Re: "Copy to" bug in Tortoise 1.5.6 Sam H <samh1974 at gmail dot com> Sam H <samh1974 at gmail dot com> 2009-01-21 08:38:28 PST
                     Re: "Copy to" bug in Tortoise 1.5.6 steveking Stefan Küng 2009-01-21 08:47:48 PST
                         Re: "Copy to" bug in Tortoise 1.5.6 georgestein GeorgeStein 2009-01-22 02:37:39 PST
                             Re: "Copy to" bug in Tortoise 1.5.6 steveking Stefan Küng 2009-01-23 11:08:53 PST
Messages per page: