Login | Register
My pages Projects Community openCollabNet

Discussions > users > Re: "Copy to" bug in Tortoise 1.5.6

Project highlights: :. Download .: :. Support .: :. FAQ .: :. Translations .: :. Donate .: :. Report Bug .:

tortoisesvn
Discussion topic

Back to topic list

Re: "Copy to" bug in Tortoise 1.5.6

Author golan davidovits <golandav at yahoo dot com>
Full name golan davidovits <golandav at yahoo dot com>
Date 2009-01-20 07:01:45 PST
Message Hi,

I just wanted to check if this issue is recognized as a bug.
It happens in 1.5.6 but not in 1.5.5.
(I don't see reference to this issue in the 1.5.7 change log)

Thanks,
Golan



----- Original Message ----
From: golan davidovits <golandav at yahoo dot com>
To: users at tortoisesvn dot tigris dot org
Sent: Tuesday, January 13, 2009 7:54:13 AM
Subject: "Copy to" bug in Tortoise 1.5.6

Hi,

I saw some threads about "Copy to" bug in Tortoise 1.5.6 with diff descriptions.
Here is what i see:

If i use "copy to" from repo browser to copy Trunk to \branches\b_name all works well.
But if i copy \branches\b_name to \branches\b_name2 i get \branches\b_name2\b_name2
and the last b_name2 is an empty folder.

This copy works fine if i do it in 2 alternative methods:

1. Drag and drop with rename
2. Create branch from show log

Thanks,
Golan

--------------------​--------------------​--------------
http://tortoisesvn.t​igris.org/ds/viewMes​sage.do?dsForumId=40​61&dsMessageId=1​021088

To unsubscribe from this discussion, e-mail: [users-unsubscribe@t​ortoisesvn.tigris.or​g].

« Previous message in topic | 3 of 10 | Next message in topic »

Messages

Show all messages in topic

"Copy to" bug in Tortoise 1.5.6 golan davidovits <golandav at yahoo dot com> golan davidovits <golandav at yahoo dot com> 2009-01-12 21:54:18 PST
     RE: "Copy to" bug in Tortoise 1.5.6 arosenschein at gmail dot com arosenschein at gmail dot com 2009-01-14 03:09:36 PST
     Re: "Copy to" bug in Tortoise 1.5.6 golan davidovits <golandav at yahoo dot com> golan davidovits <golandav at yahoo dot com> 2009-01-20 07:01:45 PST
     Re: "Copy to" bug in Tortoise 1.5.6 golan davidovits <golandav at yahoo dot com> golan davidovits <golandav at yahoo dot com> 2009-01-20 07:58:06 PST
         Re: "Copy to" bug in Tortoise 1.5.6 steveking Stefan Küng 2009-01-20 08:38:56 PST
             Re: "Copy to" bug in Tortoise 1.5.6 georgestein GeorgeStein 2009-01-21 05:17:45 PST
                 Re: "Copy to" bug in Tortoise 1.5.6 Sam H <samh1974 at gmail dot com> Sam H <samh1974 at gmail dot com> 2009-01-21 08:38:28 PST
                     Re: "Copy to" bug in Tortoise 1.5.6 steveking Stefan Küng 2009-01-21 08:47:48 PST
                         Re: "Copy to" bug in Tortoise 1.5.6 georgestein GeorgeStein 2009-01-22 02:37:39 PST
                             Re: "Copy to" bug in Tortoise 1.5.6 steveking Stefan Küng 2009-01-23 11:08:53 PST
Messages per page: