Login | Register
My pages Projects Community openCollabNet

Discussions > users > Re: "Copy to" bug in Tortoise 1.5.6

Project highlights: :. Download .: :. Support .: :. FAQ .: :. Translations .: :. Donate .: :. Report Bug .:

tortoisesvn
Discussion topic

Back to topic list

Re: "Copy to" bug in Tortoise 1.5.6

Author steveking
Full name Stefan Küng
Date 2009-01-21 08:47:48 PST
Message Sam H wrote:
> Confirming this bug. For me, any time I use "Copy to..", I get a
> "File already exists" error, even though the destination does not
> exist. I get this error no matter what.. it is 100% absolutely a
> client side bug.

This thread is about "copy to..." creating bogus dirs.
http://tortoisesvn.t​igris.org/ds/viewMes​sage.do?dsForumId=40​61&dsMessageId=1​021088

If you get an error, provide details.

> I too hope this is fixed ASAP and a 1.5.7 version is released, as we
> depend on this functionality at our job and for the time being, we
> have to do an export/import as a workaround.

ASAP? --> DIY!

Here's the code:
http://tortoisesvn.t​igris.org/svn/tortoi​sesvn/branches/1.5.x​


Sorry, but I get a somewhat allergic reaction to "ASAP"...

Stefan

--
       ___
  oo // \\ "De Chelonian Mobile"
 (_,\/ \_/ \ TortoiseSVN
   \ \_/_\_/> The coolest Interface to (Sub)Version Control
   /_/ \_\ http://tortoisesvn.net
Attachments

« Previous message in topic | 8 of 10 | Next message in topic »

Messages

Show all messages in topic

"Copy to" bug in Tortoise 1.5.6 golan davidovits <golandav at yahoo dot com> golan davidovits <golandav at yahoo dot com> 2009-01-12 21:54:18 PST
     RE: "Copy to" bug in Tortoise 1.5.6 arosenschein at gmail dot com arosenschein at gmail dot com 2009-01-14 03:09:36 PST
     Re: "Copy to" bug in Tortoise 1.5.6 golan davidovits <golandav at yahoo dot com> golan davidovits <golandav at yahoo dot com> 2009-01-20 07:01:45 PST
     Re: "Copy to" bug in Tortoise 1.5.6 golan davidovits <golandav at yahoo dot com> golan davidovits <golandav at yahoo dot com> 2009-01-20 07:58:06 PST
         Re: "Copy to" bug in Tortoise 1.5.6 steveking Stefan Küng 2009-01-20 08:38:56 PST
             Re: "Copy to" bug in Tortoise 1.5.6 georgestein GeorgeStein 2009-01-21 05:17:45 PST
                 Re: "Copy to" bug in Tortoise 1.5.6 Sam H <samh1974 at gmail dot com> Sam H <samh1974 at gmail dot com> 2009-01-21 08:38:28 PST
                     Re: "Copy to" bug in Tortoise 1.5.6 steveking Stefan Küng 2009-01-21 08:47:48 PST
                         Re: "Copy to" bug in Tortoise 1.5.6 georgestein GeorgeStein 2009-01-22 02:37:39 PST
                             Re: "Copy to" bug in Tortoise 1.5.6 steveking Stefan Küng 2009-01-23 11:08:53 PST
Messages per page: