Login | Register
My pages Projects Community openCollabNet

Discussions > users > Moving added files not detected

Project highlights: :. Download .: :. Support .: :. FAQ .: :. Translations .: :. Donate .: :. Report Bug .:

tortoisesvn
Discussion topic

Back to topic list

Moving added files not detected

Author davidbalazic
Full name David Balažic
Date 2009-01-30 03:00:24 PST
Message Hi!

v1.5.7 on WinXP pro SP3

When moving new files, they are not detected as such by TortoiseSVN:

 - working example:
   drag with right mouse button a versioned file to another (versioned) folder:
the popup menu has the option "SVN move versioned files..."

 - non working example:
   drag with right mouse button an added file from a versioned folder
   to another (versioned) folder:
the popup menu has no SVN related options


Workaround : SVN rename the file as "../destination_fold​er/original_or_new_f​ile_name

Regards,
David "magnet_for_bugs" Balažic

--------------------​--------------------​--------------------​---------
http://www.nosoftwar​epatents.com Innovation, not litigation !
---
David Balažic mailto:david.balazic​@hermes-softlab.com
HERMES Softlab http://www.hermes-softlab.com
Zagrebska cesta 104 Phone: +386 2 450 8947
SI-2000 Maribor
Slovenija
--------------------​--------------------​--------------------​---------
"Be excellent to each other." -
Bill S. Preston, Esq. & "Ted" Theodore Logan
--------------------​--------------------​--------------------​---------

« Previous message in topic | 1 of 2 | Next message in topic »

Messages

Show all messages in topic

Moving added files not detected davidbalazic David Balažic 2009-01-30 03:00:24 PST
     Re: Moving added files not detected steveking Stefan Küng 2009-01-31 07:23:32 PST
Messages per page: