Login | Register
My pages Projects Community openCollabNet

Discussions > users > TortoiseSVN not displaying expected context menu commands

Project highlights: :. Download .: :. Support .: :. FAQ .: :. Translations .: :. Donate .: :. Report Bug .:

tortoisesvn
Discussion topic

2020-03-13: This site is going to be decommissioned and shut down very soon. Please copy and archive any data you wish to keep ASAP

Back to topic list

TortoiseSVN not displaying expected context menu commands

Author David Tawse <dave at computame dot co dot uk>
Full name David Tawse <dave at computame dot co dot uk>
Date 2009-09-18 03:11:37 PDT
Message Hello,

I'm looking to migrate my source control to SVN but I'm having trouble when experimenting with TortoiseSVN.

I have installed SVN server on a Windows Small Business 2008 server and created a new repository. I've installed TortoiseSVN on a Windows Vista Business client PC. From the client I can successfully use the repo-browser to connect to the repository on the server. However, when I try to follow the instructions in section 4.2.2 "Import In Place" of the TortoiseSVN help I don't see the Add option in the Tortoise context menu. In fact, I only get the following options in the context menu:


- Repo-browser

- Export

- Create repository here

- Import

- Settings

- Help

- About

Can anyone suggest why I'm not getting the full list of options within the TortoiseSVN context menu?

Thanks,
Dave
Attachments

« Previous message in topic | 1 of 9 | Next message in topic »

Messages

Show all messages in topic

TortoiseSVN not displaying expected context menu commands David Tawse <dave at computame dot co dot uk> David Tawse <dave at computame dot co dot uk> 2009-09-18 03:11:37 PDT
     Re: TortoiseSVN not displaying expected context menu commands simonlarge Simon Large 2009-09-18 06:25:47 PDT
         RE: TortoiseSVN not displaying expected context menu commands David Tawse <dave at computame dot co dot uk> David Tawse <dave at computame dot co dot uk> 2009-09-18 06:31:10 PDT
             Re: TortoiseSVN not displaying expected context menu commands simonlarge Simon Large 2009-09-18 06:50:59 PDT
                 RE: TortoiseSVN not displaying expected context menu commands David Tawse <dave at computame dot co dot uk> David Tawse <dave at computame dot co dot uk> 2009-09-18 07:10:10 PDT
     Re: TortoiseSVN not displaying expected context menu commands steveking Stefan Küng 2009-09-18 10:15:47 PDT
         RE: TortoiseSVN not displaying expected context menu commands David Tawse <dave at computame dot co dot uk> David Tawse <dave at computame dot co dot uk> 2009-09-18 11:03:01 PDT
             Re: TortoiseSVN not displaying expected context menu commands steveking Stefan Küng 2009-09-18 13:25:44 PDT
                 RE: TortoiseSVN not displaying expected context menu commands David Tawse <dave at computame dot co dot uk> David Tawse <dave at computame dot co dot uk> 2009-09-19 10:36:51 PDT
Messages per page: