Login | Register
My pages Projects Community openCollabNet

Discussions > users > How to upgrade the working copy?

Project highlights: :. Download .: :. Support .: :. FAQ .: :. Translations .: :. Donate .: :. Report Bug .:

tortoisesvn
Discussion topic

2020-03-13: This site is going to be decommissioned and shut down very soon. Please copy and archive any data you wish to keep ASAP

Back to topic list

How to upgrade the working copy?

Author ciprianmp
Full name Ciprian Murariu
Date 2010-11-01 13:55:28 PDT
Message I have upgraded my TortoiseSVN to the latest nightly build:
TortoiseSVN 1.6.99, Build 20360 - 32 Bit -dev, 2010/10/30 18:45:36
Subversion 1.7.0, -dev
apr 1.3.12
apr-utils 1.3.10
neon 0.29.5
OpenSSL 1.0.0a 1 Jun 2010
zlib 1.2.5

The problem is that my working copy seems to have not been converted to the new format. This is the error message when I try to commit:
The working copy 'C:/...' is at format 18. use 'tools/dev/wc-ng/bump-to-19.py' to upgrade it.

I'm on Vista 32 bits. Does anyone know how am I supposed to do this "upgrade"? I can't find that bump file and the .py extension doesn't ring any bell to me on how to do this.
Any suggestions please?

PS: or should I just downgrade to 1.6.11?

« Previous message in topic | 1 of 6 | Next message in topic »

Messages

Show all messages in topic

How to upgrade the working copy? ciprianmp Ciprian Murariu 2010-11-01 13:55:28 PDT
     Re: How to upgrade the working copy? steveking Stefan Küng 2010-11-01 13:57:52 PDT
         RE: Re: How to upgrade the working copy? ciprianmp Ciprian Murariu 2010-11-01 14:02:01 PDT
             Re: How to upgrade the working copy? steveking Stefan Küng 2010-11-01 14:05:40 PDT
                 RE: Re: How to upgrade the working copy? ciprianmp Ciprian Murariu 2010-11-02 12:23:32 PDT
     RE: How to upgrade the working copy? ciprianmp Ciprian Murariu 2010-11-01 13:57:55 PDT
Messages per page: