Login | Register
My pages Projects Community openCollabNet

Discussions > users > TortoiseSVN commands doesn't run

Project highlights: :. Download .: :. Support .: :. FAQ .: :. Translations .: :. Donate .: :. Report Bug .:

tortoisesvn
Discussion topic

Back to topic list

TortoiseSVN commands doesn't run

Author "Oleg B dot " <o dot borodkin at gmail dot com>
Full name "Oleg B dot " <o dot borodkin at gmail dot com>
Date 2011-03-28 01:31:58 PDT
Message Hello!

I have a problem. When I select one of the TortoiseSVN commands it doesn't
run, but TortoiseProc.exe appears in processes. But if I try to select
command again then it's works. Sometimes it is working immediately after
select, sometimes is's working with the 5, 10 attempt - with 5, 10
TortoiseProc.exe in processes. This is problem with any commands (check out,
repo-browser).
On my computer I have Delphi XE installed. On the another computer without
Delphi XE TortoiseSVN works fine. I tried to uninstall Delphi XE and
reinstall TortoiseSVN but it doesn't help.

Do you have a idea how to catch and fix the problem?

Thanks.

--
WBR, Oleg B.
Attachments

« Previous message in topic | 1 of 10 | Next message in topic »

Messages

Show all messages in topic

TortoiseSVN commands doesn't run "Oleg B dot " <o dot borodkin at gmail dot com> "Oleg B dot " <o dot borodkin at gmail dot com> 2011-03-28 01:31:58 PDT
     Re: TortoiseSVN commands doesn't run "Oleg B dot " <o dot borodkin at gmail dot com> "Oleg B dot " <o dot borodkin at gmail dot com> 2011-03-28 01:34:51 PDT
         Re: TortoiseSVN commands doesn't run steveking Stefan Küng 2011-03-28 07:46:22 PDT
             RE: Re: TortoiseSVN commands doesn olegon Oleg 2011-03-30 00:16:46 PDT
                 RE: Re: TortoiseSVN commands doesn akozlov Andrey Kozlov 2011-04-11 02:28:44 PDT
                 RE: Re: TortoiseSVN commands doesn akozlov Andrey Kozlov 2011-04-11 02:28:45 PDT
     Re: TortoiseSVN commands doesn't run "Oleg B dot " <o dot borodkin at gmail dot com> "Oleg B dot " <o dot borodkin at gmail dot com> 2011-03-29 00:29:57 PDT
     Re: TortoiseSVN commands doesn't run mikedixon Mike Dixon 2011-04-13 14:56:47 PDT
         Re: TortoiseSVN commands doesn't run olegon Oleg 2011-05-12 00:08:57 PDT
     Re: TortoiseSVN commands doesn't run olegon Oleg 2011-05-18 21:13:21 PDT
Messages per page: