Login | Register
My pages Projects Community openCollabNet

Discussions > users > RE: Error 1704 during installation

Project highlights: :. Download .: :. Support .: :. FAQ .: :. Translations .: :. Donate .: :. Report Bug .:

tortoisesvn
Discussion topic

Back to topic list

RE: Error 1704 during installation

Author hfrmobile
Full name Harald-René Flasch
Date 2011-05-02 05:31:04 PDT
Message Something very strange now: Used "TortoiseSVN-1.6.6.1​7493-win32-svn-1.6.6​.msi" for installing but now it shows me following version information:

TortoiseSVN 1.6.15, Build 21041 - 32 Bit , 2011/03/23 18:00:27
Subversion 1.6.16,
apr 1.3.8
apr-utils 1.3.9
neon 0.29.5
OpenSSL 1.0.0d 8 Feb 2011
zlib 1.2.5

... and it works ... ^^

> FYI: Also dried 1.6.14 with same issue. Since I do not have enough time to install all versions down to 1.6.6 I installed 1.6.6 again which works fine! Something with new versions from March 2011 is wrong.
>
> Regards,
> Harald-René Flasch (aka hfrmobile)

« Previous message in topic | 3 of 3 | Next message in topic »

Messages

Show all messages in topic

Error 1704 during installation hfrmobile Harald-René Flasch 2011-05-02 04:41:45 PDT
     RE: Error 1704 during installation hfrmobile Harald-René Flasch 2011-05-02 05:24:55 PDT
         RE: Error 1704 during installation hfrmobile Harald-René Flasch 2011-05-02 05:31:04 PDT
Messages per page: