Login | Register
My pages Projects Community openCollabNet

Discussions > users > RE: Re: Cannot get revison graph

Project highlights: :. Download .: :. Support .: :. FAQ .: :. Translations .: :. Donate .: :. Report Bug .:

tortoisesvn
Discussion topic

Back to topic list

RE: Re: Cannot get revison graph

Author kovesp
Full name Peter Koves
Date 2011-05-02 18:31:13 PDT
Message > The revision graph has to fetch the log from the repository root. Check
> the Apache error log for hints about what went wrong here.
> Maybe you have to add a slash in your Apache config for the <Location
> svn/> block.
>
> Stefan


Thanks for the pointer. This certainly seems the problem as the same thing happens when I try to do a 'Show Log' for the root of the working copy. I tried the following including combinations of the commented out directives, but this did not help.

<Location /svn/>
   DAV svn
   SVNReposName "Peter's Subversion Repositories"
   SVNParentPath /opt/share/SVN
# RedirectMatch ^(/svn)$ $1/
# SVNListParentPath on
   AuthType Basic
   AuthName "Subversion Repository"
   SVNPathAuthz off
   AuthUserFile /opt/share/SVN/svn-auth-file
   Require valid-user
</Location>

« Previous message in topic | 3 of 4 | Next message in topic »

Messages

Show all messages in topic

Cannot get revison graph kovesp Peter Koves 2011-05-01 09:55:56 PDT
     Re: Cannot get revison graph steveking Stefan Küng 2011-05-02 10:16:24 PDT
         RE: Re: Cannot get revison graph kovesp Peter Koves 2011-05-02 18:31:13 PDT
             Re: Cannot get revison graph steveking Stefan Küng 2011-05-04 12:29:58 PDT
Messages per page: