Login | Register
My pages Projects Community openCollabNet

Discussions > users > Re: Strange issue with 1.6.15

Project highlights: :. Download .: :. Support .: :. FAQ .: :. Translations .: :. Donate .: :. Report Bug .:

tortoisesvn
Discussion topic

Back to topic list

Re: Strange issue with 1.6.15

Author steveking
Full name Stefan Küng
Date 2011-05-05 13:01:40 PDT
Message On 05.05.2011 15:04, Dominic Amann wrote:
> Thank you for a very useful package.
>
> After installing Tortoise 1.6.15 (64 bit), I experienced a strange
> problem. While debugging my application (using Windows Visual Studio
> 2010 on Windows 7), the debugger would intercept an (unhandled)
> exception. This exception's callback stack includes only Windows .dlls,
> the only ones of note in the stack were networkitemfactory.dll and
> shlwapi.dll and ole32.dll.
>
> Since this behaviour occurred as a function of time after my app was
> launched, and my colleagues had no troubles running the same code, I
> uninstalled tortoise (which my version was newer than my colleagues),
> and installed an earlier version (1.6.14). Since then, my problem has
> vanished, so I conclude that something strange was happening with 1.6.15.

Something is not right here: that issue was fixed with 1.6.15 and was
present in 1.6.14. Please make sure you don't confuse the versions.

Stefan

--
        ___
   oo // \\ "De Chelonian Mobile"
  (_,\/ \_/ \ TortoiseSVN
    \ \_/_\_/> The coolest Interface to (Sub)Version Control
    /_/ \_\ http://tortoisesvn.net

« Previous message in topic | 2 of 5 | Next message in topic »

Messages

Show all messages in topic

Strange issue with 1.6.15 Dominic Amann <damann at sensoft dot ca> Dominic Amann <damann at sensoft dot ca> 2011-05-05 06:04:35 PDT
     Re: Strange issue with 1.6.15 steveking Stefan Küng 2011-05-05 13:01:40 PDT
         Re: Strange issue with 1.6.15 Dominic Amann <damann at sensoft dot ca> Dominic Amann <damann at sensoft dot ca> 2011-05-05 13:39:04 PDT
             Re: Strange issue with 1.6.15 steveking Stefan Küng 2011-05-06 08:50:07 PDT
                 Re: Strange issue with 1.6.15 Dominic Amann <damann at sensoft dot ca> Dominic Amann <damann at sensoft dot ca> 2011-05-06 11:38:17 PDT
Messages per page: