Login | Register
My pages Projects Community openCollabNet

Discussions > users > Re: How to use /endrev as a parameter for the :blame command

Project highlights: :. Download .: :. Support .: :. FAQ .: :. Translations .: :. Donate .: :. Report Bug .:

tortoisesvn
Discussion topic

Back to topic list

Re: How to use /endrev as a parameter for the :blame command

Author steveking
Full name Stefan Küng
Date 2011-05-06 08:02:02 PDT
Message On 06.05.2011 13:52, Allan Kim Eriksen wrote:
> Hi there.
>
> I have been using TortoiseProc.exe with the :blame command for a
> while without problems. But now I want to skip the dialog asking for
> the blame range and just add the hole range as options for the
> commandline.
>
> TortoiseProc.exe :blame /startrev:1 /endrev:HEAD (...)
>
> However it seems that it does not work this way. TortoiseProc.exe
> :blame /startrev:1 /endrev: (...) TortoiseProc.exe :blame /startrev:1
> /endrev:0 (...) does not work either.
>
> What am I doing wrong here?

Tortoiseproc.exe /command:blame /startrev:1 /endrev:-1
works just fine. You forgot the "/command" part in your examples above.

Stefan

--
        ___
   oo // \\ "De Chelonian Mobile"
  (_,\/ \_/ \ TortoiseSVN
    \ \_/_\_/> The coolest Interface to (Sub)Version Control
    /_/ \_\ http://tortoisesvn.net

« Previous message in topic | 2 of 2 | Next message in topic »

Messages

Show all messages in topic

How to use /endrev as a parameter for the :blame command softallan Allan Kim Eriksen 2011-05-06 04:52:59 PDT
     Re: How to use /endrev as a parameter for the :blame command steveking Stefan Küng 2011-05-06 08:02:02 PDT
Messages per page: