Login | Register
My pages Projects Community openCollabNet

Discussions > users > Re: Strange issue with 1.6.15

Project highlights: :. Download .: :. Support .: :. FAQ .: :. Translations .: :. Donate .: :. Report Bug .:

tortoisesvn
Discussion topic

Back to topic list

Re: Strange issue with 1.6.15

Author steveking
Full name Stefan Küng
Date 2011-05-06 08:50:07 PDT
Message On 05.05.2011 22:39, Dominic Amann wrote:
> On 05/05/2011 4:01 PM, Stefan Küng wrote:
>>
>> Something is not right here: that issue was fixed with 1.6.15 and was
>> present in 1.6.14. Please make sure you don't confuse the versions.
>>
>> Stefan
>>
> I can confirm that I now have 1.6.14.21012 64 bit installed, and I am
> not experiencing the problem.
>
> I was experiencing the problem this morning, until I uninstalled the
> version I was using, which I have always kept religiously up-to-date
> with the suggestions that Tortoise pops up. I did check the version I
> had, and I believe that it was in fact 1.6.15.21042. Both my colleagues
> are running 1.6.14 as well, without the problem. I am the "guinea pig"
> at our operation. For more information, I am also running IVTortoise -
> this may (or may not) be an interaction problem.

We had some problems reported here that turned out to be issues with
some proxies caching the wrong files. Check the version in the TSVN
about dialog - the user who reported similar issues before had the
correct msi filename, but it contained the wrong version due to his
proxy caching messed up. He 'solved' the problem by using an anonymous
proxy and downloading the file again.

Stefan

--
        ___
   oo // \\ "De Chelonian Mobile"
  (_,\/ \_/ \ TortoiseSVN
    \ \_/_\_/> The coolest Interface to (Sub)Version Control
    /_/ \_\ http://tortoisesvn.net

« Previous message in topic | 4 of 5 | Next message in topic »

Messages

Show all messages in topic

Strange issue with 1.6.15 Dominic Amann <damann at sensoft dot ca> Dominic Amann <damann at sensoft dot ca> 2011-05-05 06:04:35 PDT
     Re: Strange issue with 1.6.15 steveking Stefan Küng 2011-05-05 13:01:40 PDT
         Re: Strange issue with 1.6.15 Dominic Amann <damann at sensoft dot ca> Dominic Amann <damann at sensoft dot ca> 2011-05-05 13:39:04 PDT
             Re: Strange issue with 1.6.15 steveking Stefan Küng 2011-05-06 08:50:07 PDT
                 Re: Strange issue with 1.6.15 Dominic Amann <damann at sensoft dot ca> Dominic Amann <damann at sensoft dot ca> 2011-05-06 11:38:17 PDT
Messages per page: