Login | Register
My pages Projects Community openCollabNet

Discussions > users > Re: TortoiseSVN commands doesn't run

Project highlights: :. Download .: :. Support .: :. FAQ .: :. Translations .: :. Donate .: :. Report Bug .:

tortoisesvn
Discussion topic

Back to topic list

Re: TortoiseSVN commands doesn't run

Author olegon
Full name Oleg
Date 2011-05-12 00:08:57 PDT
Message Mike Dixon:
> On 3/28/2011 1:31 AM, Oleg B. wrote:
> > On my computer I have Delphi XE installed. On the another computer
> > without Delphi XE TortoiseSVN works fine. I tried to uninstall Delphi XE
> > and reinstall TortoiseSVN but it doesn't help.
>
> Delphi XE comes with a plugin for Subversion integration that runs on
> top of svn command-line binaries - one of CollabNet's builds I believe.
> My guess is that you're using a different version of TSVN than those
> binaries, and that's breaking your working copies somehow.
>
> Delphi puts those binaries under your Delphi installation folder, in
> bin\subversion. Maintaining them at the same version of svn as your
> current TSVN install is left as an exercise to the reader...
>

The versions are same.
If the problem was in it, it would not work at all. Once out of ten
succeeds. I don't know how catch or find the reason of error.
Attachments

« Previous message in topic | 9 of 10 | Next message in topic »

Messages

Show all messages in topic

TortoiseSVN commands doesn't run "Oleg B dot " <o dot borodkin at gmail dot com> "Oleg B dot " <o dot borodkin at gmail dot com> 2011-03-28 01:31:58 PDT
     Re: TortoiseSVN commands doesn't run "Oleg B dot " <o dot borodkin at gmail dot com> "Oleg B dot " <o dot borodkin at gmail dot com> 2011-03-28 01:34:51 PDT
         Re: TortoiseSVN commands doesn't run steveking Stefan Küng 2011-03-28 07:46:22 PDT
             RE: Re: TortoiseSVN commands doesn olegon Oleg 2011-03-30 00:16:46 PDT
                 RE: Re: TortoiseSVN commands doesn akozlov Andrey Kozlov 2011-04-11 02:28:44 PDT
                 RE: Re: TortoiseSVN commands doesn akozlov Andrey Kozlov 2011-04-11 02:28:45 PDT
     Re: TortoiseSVN commands doesn't run "Oleg B dot " <o dot borodkin at gmail dot com> "Oleg B dot " <o dot borodkin at gmail dot com> 2011-03-29 00:29:57 PDT
     Re: TortoiseSVN commands doesn't run mikedixon Mike Dixon 2011-04-13 14:56:47 PDT
         Re: TortoiseSVN commands doesn't run olegon Oleg 2011-05-12 00:08:57 PDT
     Re: TortoiseSVN commands doesn't run olegon Oleg 2011-05-18 21:13:21 PDT
Messages per page: