Login | Register
My pages Projects Community openCollabNet

Discussions > users > TortoisePlink not working with latest Pageant

Project highlights: :. Download .: :. Support .: :. FAQ .: :. Translations .: :. Donate .: :. Report Bug .:

tortoisesvn
Discussion topic

Back to topic list

TortoisePlink not working with latest Pageant

Author Mark P <markmp at yahoo dot com>
Full name Mark P <markmp at yahoo dot com>
Date 2011-07-19 11:17:51 PDT
Message Hello,

Has anyone else noticed the Putty release from last week (0.61)
doesn't work properly with the latest TortoisePlink? When I have my
RSA keys loaded into Pageant, TortoisePlink still asks me for a
password. Putty itself has no problem getting the keys from Pageant
though.

When I downgrade to Putty 0.60 - TortoisePlink works fine again, and
doesn't ask me for a password.

Also, in my Tortoise SVN Network Settings, I temporarily replaced
TortoisePlink with the 0.61 plink included in the putty distribution.
It works fine and doesn't ask for a password - in fact it is about
5x-10x faster that TortoisePlink. Unfortunately, it has an annoying
console window that keeps popping up.

Anyone have similar issues? Any idea why TortoisePlink doesn't work
with latest Putty Pageant?

thanks,
-mark

« Previous message in topic | 1 of 10 | Next message in topic »

Messages

Show all messages in topic

TortoisePlink not working with latest Pageant Mark P <markmp at yahoo dot com> Mark P <markmp at yahoo dot com> 2011-07-19 11:17:51 PDT
     Re: TortoisePlink not working with latest Pageant steveking Stefan K√ľng 2011-07-19 13:02:26 PDT
         RE: Re: TortoisePlink not working with latest Pageant alex_gs alex g 2011-08-23 04:55:37 PDT
             Re: TortoisePlink not working with latest Pageant bjovas <bjovas at gmail dot com> bjovas <bjovas at gmail dot com> 2011-09-16 00:09:41 PDT
                 Re: TortoisePlink not working with latest Pageant Tony <tonyghiggins at gmail dot com> Tony <tonyghiggins at gmail dot com> 2011-09-23 10:38:59 PDT
                     Re: TortoisePlink not working with latest Pageant Tony <tonyghiggins at gmail dot com> Tony <tonyghiggins at gmail dot com> 2011-09-23 11:01:06 PDT
                         Re: TortoisePlink not working with latest Pageant Becaris <Phil at atlantis3d dot com> Becaris <Phil at atlantis3d dot com> 2011-10-21 08:51:10 PDT
                             Re: TortoisePlink not working with latest Pageant c4dn <cfearspam at yahoo dot com> c4dn <cfearspam at yahoo dot com> 2012-03-08 21:33:40 PST
                                 Re: TortoisePlink not working with latest Pageant c4dn <cfearspam at yahoo dot com> c4dn <cfearspam at yahoo dot com> 2012-03-09 14:46:31 PST
                                     Re: TortoisePlink not working with latest Pageant c4dn <cfearspam at yahoo dot com> c4dn <cfearspam at yahoo dot com> 2012-06-26 15:37:39 PDT
Messages per page: