Login | Register
My pages Projects Community openCollabNet

Discussions > users > Re: Repository Browser not working

Project highlights: :. Download .: :. Support .: :. FAQ .: :. Translations .: :. Donate .: :. Report Bug .:

tortoisesvn
Discussion topic

Back to topic list

Re: Repository Browser not working

Author macmiller <turboblast88-1 at yahoo dot com>
Full name macmiller <turboblast88-1 at yahoo dot com>
Date 2011-10-30 08:33:00 PDT
Message nevermind, just not waiting long enough apparently takes a long time to load.
Having some other problems // appreciate the forum and will post in due
time.

thx

macmiller wrote:
>
> I have just started using TortoiseSVN to submit a wordpress plugin at
> plugins.svn.wordpres​s.org/display-cpg-th​umbnails. If I right click on my
> local folder and then select the tortoiseSRV -> repo-browser it pops up
> with the correct URL, ie
> http://plugins.svn.w​ordpress.org/display​-cpg-thumbnails . If I change the
> URL to http://plugins.svn.w​ordpress.orgx/displa​y-cpg-thumbnails (for
> example) and click OK I correctly get the message 'Unable to connect to a
> repository at URL...'.
>
> However, if I just click OK when positioned to the correct URL
> http://plugins.svn.w​ordpress.org/display​-cpg-thumbnails the wheel just
> spins and it never comes back. I can access the depository via http by
> browsing to the URL.
>
> Any idea why the Tortoise app won't browse to the repository but just
> hangs?
>

--
View this message in context: http://old.nabble.co​m/Repository-Browser​-not-working-tp32747​534p32747578.html
Sent from the tortoisesvn - users mailing list archive at Nabble.com.

« Previous message in topic | 2 of 23 | Next message in topic »

Messages

Show all messages in topic

Repository Browser not working macmiller <turboblast88-1 at yahoo dot com> macmiller <turboblast88-1 at yahoo dot com> 2011-10-30 08:24:11 PDT
     Re: Repository Browser not working macmiller <turboblast88-1 at yahoo dot com> macmiller <turboblast88-1 at yahoo dot com> 2011-10-30 08:33:00 PDT
     RE: Repository Browser not working miqrogroove Robert Chapin 2012-01-05 12:31:38 PST
         Re: Repository Browser not working steveking Stefan Küng 2012-01-05 12:33:51 PST
             RE: Re: Repository Browser not working miqrogroove Robert Chapin 2012-01-05 14:51:22 PST
                 Re: Repository Browser not working Stefan Pendl <stefan dot pendl dot 71 at gmail dot com> Stefan Pendl <stefan dot pendl dot 71 at gmail dot com> 2012-01-05 14:54:16 PST
                     RE: Re: Repository Browser not working miqrogroove Robert Chapin 2012-01-05 16:21:49 PST
                         Re: Repository Browser not working Stefan Pendl <stefan dot pendl dot 71 at gmail dot com> Stefan Pendl <stefan dot pendl dot 71 at gmail dot com> 2012-01-05 16:29:28 PST
                             RE: Re: Repository Browser not working miqrogroove Robert Chapin 2012-01-14 12:57:45 PST
                                 Re: Repository Browser not working steveking Stefan Küng 2012-01-14 13:12:32 PST
                                     RE: Re: Repository Browser not working miqrogroove Robert Chapin 2012-01-16 02:17:32 PST
                                         Re: Repository Browser not working leak Kurt Pruenner 2012-01-16 02:43:43 PST
                                             Re: Repository Browser not working Dave Huang <khym at azeotrope dot org> Dave Huang <khym at azeotrope dot org> 2012-01-16 07:47:33 PST
                                                 Re: Repository Browser not working steveking Stefan Küng 2012-01-16 07:55:31 PST
                                                     RE: Re: Repository Browser not working miqrogroove Robert Chapin 2012-01-21 11:54:58 PST
                                                         Re: Repository Browser not working steveking Stefan Küng 2012-01-21 12:02:48 PST
                                         Re: Re: Repository Browser not working simonlarge Simon Large 2012-01-16 04:41:09 PST
                                 Re: Re: Repository Browser not working simonlarge Simon Large 2012-01-14 14:46:16 PST
         Re: Repository Browser not working Dave Huang <khym at azeotrope dot org> Dave Huang <khym at azeotrope dot org> 2012-01-05 16:43:49 PST
             Re: Repository Browser not working Dave Huang <khym at azeotrope dot org> Dave Huang <khym at azeotrope dot org> 2012-01-05 16:54:54 PST
                 RE: Re: Repository Browser not working miqrogroove Robert Chapin 2012-01-05 17:32:30 PST
                     Re: Re: Repository Browser not working simonlarge Simon Large 2012-01-06 01:06:09 PST
                         RE: Re: Re: Repository Browser not working miqrogroove Robert Chapin 2012-01-06 08:46:10 PST
Messages per page: