Login | Register
My pages Projects Community openCollabNet

Discussions > users > RE: Re: Repository Browser not working

Project highlights: :. Download .: :. Support .: :. FAQ .: :. Translations .: :. Donate .: :. Report Bug .:

tortoisesvn
Discussion topic

Back to topic list

RE: Re: Repository Browser not working

Author miqrogroove
Full name Robert Chapin
Date 2012-01-16 02:17:32 PST
Message > What? You can't even wait about a minute for the repo browser to fetch
> 26104 (!!!) directory entries?
> I'm sorry, but we don't do magic.

At this point, I don't even know what that means. I'm not trying to browse any path with more than 3 subdirs and it does not initialize if I wait a minute.

« Previous message in topic | 11 of 23 | Next message in topic »

Messages

Show all messages in topic

Repository Browser not working macmiller <turboblast88-1 at yahoo dot com> macmiller <turboblast88-1 at yahoo dot com> 2011-10-30 08:24:11 PDT
     Re: Repository Browser not working macmiller <turboblast88-1 at yahoo dot com> macmiller <turboblast88-1 at yahoo dot com> 2011-10-30 08:33:00 PDT
     RE: Repository Browser not working miqrogroove Robert Chapin 2012-01-05 12:31:38 PST
         Re: Repository Browser not working steveking Stefan Küng 2012-01-05 12:33:51 PST
             RE: Re: Repository Browser not working miqrogroove Robert Chapin 2012-01-05 14:51:22 PST
                 Re: Repository Browser not working Stefan Pendl <stefan dot pendl dot 71 at gmail dot com> Stefan Pendl <stefan dot pendl dot 71 at gmail dot com> 2012-01-05 14:54:16 PST
                     RE: Re: Repository Browser not working miqrogroove Robert Chapin 2012-01-05 16:21:49 PST
                         Re: Repository Browser not working Stefan Pendl <stefan dot pendl dot 71 at gmail dot com> Stefan Pendl <stefan dot pendl dot 71 at gmail dot com> 2012-01-05 16:29:28 PST
                             RE: Re: Repository Browser not working miqrogroove Robert Chapin 2012-01-14 12:57:45 PST
                                 Re: Repository Browser not working steveking Stefan Küng 2012-01-14 13:12:32 PST
                                     RE: Re: Repository Browser not working miqrogroove Robert Chapin 2012-01-16 02:17:32 PST
                                         Re: Repository Browser not working leak Kurt Pruenner 2012-01-16 02:43:43 PST
                                             Re: Repository Browser not working Dave Huang <khym at azeotrope dot org> Dave Huang <khym at azeotrope dot org> 2012-01-16 07:47:33 PST
                                                 Re: Repository Browser not working steveking Stefan Küng 2012-01-16 07:55:31 PST
                                                     RE: Re: Repository Browser not working miqrogroove Robert Chapin 2012-01-21 11:54:58 PST
                                                         Re: Repository Browser not working steveking Stefan Küng 2012-01-21 12:02:48 PST
                                         Re: Re: Repository Browser not working simonlarge Simon Large 2012-01-16 04:41:09 PST
                                 Re: Re: Repository Browser not working simonlarge Simon Large 2012-01-14 14:46:16 PST
         Re: Repository Browser not working Dave Huang <khym at azeotrope dot org> Dave Huang <khym at azeotrope dot org> 2012-01-05 16:43:49 PST
             Re: Repository Browser not working Dave Huang <khym at azeotrope dot org> Dave Huang <khym at azeotrope dot org> 2012-01-05 16:54:54 PST
                 RE: Re: Repository Browser not working miqrogroove Robert Chapin 2012-01-05 17:32:30 PST
                     Re: Re: Repository Browser not working simonlarge Simon Large 2012-01-06 01:06:09 PST
                         RE: Re: Re: Repository Browser not working miqrogroove Robert Chapin 2012-01-06 08:46:10 PST
Messages per page: