Login | Register
My pages Projects Community openCollabNet

Discussions > users > Re: Repository Browser not working

Project highlights: :. Download .: :. Support .: :. FAQ .: :. Translations .: :. Donate .: :. Report Bug .:

tortoisesvn
Discussion topic

Back to topic list

Re: Repository Browser not working

Author Dave Huang <khym at azeotrope dot org>
Full name Dave Huang <khym at azeotrope dot org>
Date 2012-01-16 07:47:33 PST
Message On Jan 16, 2012, at 4:43 AM, Kurt Pruenner wrote:
> TortoiseSVN walks down to the root from the path you want to open the
> repository browser on.

But why does it do that? Prior to 1.7, TSVN did *not* do that--e.g., with TSVN 1.6.15, if you opened the Repo browser to http://plugins.svn.w​ordpress.org/mailto,​ the pane on the left would show these folders: http://plugins.svn.w​ordpress.org -> mailto -> {branches, tags, trunk}, plus a message at the bottom that says, "Hint: Press F5 to refresh the selected subtree and Ctrl+F5 to load all children too".

1.7 no longer has that message at the bottom, and not only does it automatically load all children of the folder you're browsing, it loads all children of the repo root. What was the purpose of this change?
--
Name: Dave Huang | Mammal, mammal / their names are called /
INet: khym at azeotrope dot org | they raise a paw / the bat, the cat /
FurryMUCK: Dahan | dolphin and dog / koala bear and hog -- TMBG
Dahan: Hani G Y+C 36 Y++ L+++ W- C++ T++ A+ E+ S++ V++ F- Q+++ P+ B+ PA+ PL++

« Previous message in topic | 13 of 23 | Next message in topic »

Messages

Show all messages in topic

Repository Browser not working macmiller <turboblast88-1 at yahoo dot com> macmiller <turboblast88-1 at yahoo dot com> 2011-10-30 08:24:11 PDT
     Re: Repository Browser not working macmiller <turboblast88-1 at yahoo dot com> macmiller <turboblast88-1 at yahoo dot com> 2011-10-30 08:33:00 PDT
     RE: Repository Browser not working miqrogroove Robert Chapin 2012-01-05 12:31:38 PST
         Re: Repository Browser not working steveking Stefan Küng 2012-01-05 12:33:51 PST
             RE: Re: Repository Browser not working miqrogroove Robert Chapin 2012-01-05 14:51:22 PST
                 Re: Repository Browser not working Stefan Pendl <stefan dot pendl dot 71 at gmail dot com> Stefan Pendl <stefan dot pendl dot 71 at gmail dot com> 2012-01-05 14:54:16 PST
                     RE: Re: Repository Browser not working miqrogroove Robert Chapin 2012-01-05 16:21:49 PST
                         Re: Repository Browser not working Stefan Pendl <stefan dot pendl dot 71 at gmail dot com> Stefan Pendl <stefan dot pendl dot 71 at gmail dot com> 2012-01-05 16:29:28 PST
                             RE: Re: Repository Browser not working miqrogroove Robert Chapin 2012-01-14 12:57:45 PST
                                 Re: Repository Browser not working steveking Stefan Küng 2012-01-14 13:12:32 PST
                                     RE: Re: Repository Browser not working miqrogroove Robert Chapin 2012-01-16 02:17:32 PST
                                         Re: Repository Browser not working leak Kurt Pruenner 2012-01-16 02:43:43 PST
                                             Re: Repository Browser not working Dave Huang <khym at azeotrope dot org> Dave Huang <khym at azeotrope dot org> 2012-01-16 07:47:33 PST
                                                 Re: Repository Browser not working steveking Stefan Küng 2012-01-16 07:55:31 PST
                                                     RE: Re: Repository Browser not working miqrogroove Robert Chapin 2012-01-21 11:54:58 PST
                                                         Re: Repository Browser not working steveking Stefan Küng 2012-01-21 12:02:48 PST
                                         Re: Re: Repository Browser not working simonlarge Simon Large 2012-01-16 04:41:09 PST
                                 Re: Re: Repository Browser not working simonlarge Simon Large 2012-01-14 14:46:16 PST
         Re: Repository Browser not working Dave Huang <khym at azeotrope dot org> Dave Huang <khym at azeotrope dot org> 2012-01-05 16:43:49 PST
             Re: Repository Browser not working Dave Huang <khym at azeotrope dot org> Dave Huang <khym at azeotrope dot org> 2012-01-05 16:54:54 PST
                 RE: Re: Repository Browser not working miqrogroove Robert Chapin 2012-01-05 17:32:30 PST
                     Re: Re: Repository Browser not working simonlarge Simon Large 2012-01-06 01:06:09 PST
                         RE: Re: Re: Repository Browser not working miqrogroove Robert Chapin 2012-01-06 08:46:10 PST
Messages per page: