Login | Register
My pages Projects Community openCollabNet

Discussions > users > RE: TSVN 1.7 Icon Overlays Missing (Win 7 x64)

Project highlights: :. Download .: :. Support .: :. FAQ .: :. Translations .: :. Donate .: :. Report Bug .:

tortoisesvn
Discussion topic

Back to topic list

RE: TSVN 1.7 Icon Overlays Missing (Win 7 x64)

Author kismetcow
Full name Mike Cowperthwaite
Date 2012-05-01 11:22:30 PDT
Message For reasons too annoying to get into, at work the Subversion server is running at version 1.4. (I know. It sucks.) I've been assuming that the lack of overlays here (64-bit Win7, fwiw, with 64-bit TortoiseSVN 1.7.6) was due to that mismatch. My working copies were all made with 1.7.

But I just ran into an interesting item. I got sick of typing C:\users\me\projects to get to my working directories, so I entered this at a cmd prompt:
  subst m: C:\users\me\projects

The M: drive appeared in the Windows explorer, and within that node, all the svn working copies show their icons.

Prior to this, I had been using the "Desktop\My Name" node to navigate to my projects, and there are no overlays seen there. I just checked, and there are none under Desktop\Computer\C​:\users\me\projec​ts either.

Maybe this subst'd drive's different behavior provides a clue to the overlay issue?

« Previous message in topic | 16 of 16 | Next message in topic »

Messages

Show all messages in topic

TSVN 1.7 Icon Overlays Missing (Win 7 x64) shew82 Shaun Hayward 2011-10-13 12:20:00 PDT
     Re: TSVN 1.7 Icon Overlays Missing (Win 7 x64) simonlarge Simon Large 2011-10-13 14:00:20 PDT
     Re: TSVN 1.7 Icon Overlays Missing (Win 7 x64) steveking Stefan Küng 2011-10-13 14:06:03 PDT
     RE: TSVN 1.7 Icon Overlays Missing (Win 7 x64) rchapman Bob Chapman 2011-10-13 17:42:52 PDT
         Re: TSVN 1.7 Icon Overlays Missing (Win 7 x64) levyam Andy Levy 2011-10-13 18:32:08 PDT
             RE: Re: TSVN 1.7 Icon Overlays Missing (Win 7 x64) rchapman Bob Chapman 2011-10-13 19:51:19 PDT
                 Re: TSVN 1.7 Icon Overlays Missing (Win 7 x64) Stefan Wild <stefan dot wild at autinity dot de> Stefan Wild <stefan dot wild at autinity dot de> 2011-10-14 00:07:41 PDT
     RE: TSVN 1.7 Icon Overlays Missing (Win 7 x64) jackelmyer Rob Kemp 2011-10-17 11:30:48 PDT
         Re: TSVN 1.7 Icon Overlays Missing (Win 7 x64) steveking Stefan Küng 2011-10-17 13:28:21 PDT
             RE: Re: TSVN 1.7 Icon Overlays Missing (Win 7 x64) rgodwin Ryan Godwin 2011-11-15 09:31:49 PST
                 Re: Re: TSVN 1.7 Icon Overlays Missing (Win 7 x64) kkolinko Konstantin Kolinko 2011-11-15 10:38:45 PST
                     RE: Re: Re: TSVN 1.7 Icon Overlays Missing (Win 7 x64) rgodwin Ryan Godwin 2011-11-16 10:51:35 PST
     RE: TSVN 1.7 Icon Overlays Missing (Win 7 x64) olafmeyer Olaf Meyer 2012-02-09 07:17:22 PST
         RE: TSVN 1.7 Icon Overlays Missing (Win 7 x64) olafmeyer Olaf Meyer 2012-02-14 12:33:58 PST
         RE: TSVN 1.7 Icon Overlays Missing (Win 7 x64) coolie Paul Coulson 2012-03-05 00:59:23 PST
     RE: TSVN 1.7 Icon Overlays Missing (Win 7 x64) kismetcow Mike Cowperthwaite 2012-05-01 11:22:30 PDT
Messages per page: