Login | Register
My pages Projects Community openCollabNet

Discussions > users > Re: Downgrading Tortoise from 1.7 to 1.6

Project highlights: :. Download .: :. Support .: :. FAQ .: :. Translations .: :. Donate .: :. Report Bug .:

tortoisesvn
Discussion topic

2020-03-13: This site is going to be decommissioned and shut down very soon. Please copy and archive any data you wish to keep ASAP

Back to topic list

Re: Downgrading Tortoise from 1.7 to 1.6

Author levyam
Full name Andy Levy
Date 2012-05-25 07:21:55 PDT
Message On Fri, May 25, 2012 at 9:57 AM, Christian Brudevoll
<Christian.Brudev​oll at oslobors dot no> wrote:
> I’ve upgraded Tortoise on my PC from 1.6 to 1.7.
> Unfortunately, 1.7 doesn’t work properly together with PowerBuilder.
> When comparing with the checked in version, no differences are shown.
> I’ve therefore tried to rollback to 1.6.
> That was not so easy.
> Removing 1.7 lead to error.
> Repairing 1.6 didn’t help, so reinstallation was necessary.
>
> Now it seems as I’ve problems with the file structure.
> Tortoise 1.6 isn’t able to use the control files made by 1.7.
> Anybody having any tips / ideas?
>
> Will I have to do something like this?
>
> Checkout the Tortoise directories to a new directory on my PC
> Copy interesting files back, run diff and check in.

Once you have upgraded a WC to the 1.7 format, there is no going back.
You will have to check out fresh & copy your changes over.

« Previous message in topic | 2 of 2 | Next message in topic »

Messages

Show all messages in topic

Downgrading Tortoise from 1.7 to 1.6 Christian Brudevoll <Christian dot Brudevoll at oslobors dot no> Christian Brudevoll <Christian dot Brudevoll at oslobors dot no> 2012-05-25 06:58:04 PDT
     Re: Downgrading Tortoise from 1.7 to 1.6 levyam Andy Levy 2012-05-25 07:21:55 PDT
Messages per page: