Login | Register
My pages Projects Community openCollabNet

Discussions > users > Autocompletion does not work if filename starts with "." or contains "_"

Project highlights: :. Download .: :. Support .: :. FAQ .: :. Translations .: :. Donate .: :. Report Bug .:

tortoisesvn
Discussion topic

Back to topic list

Autocompletion does not work if filename starts with "." or contains "_"

Author mr_tux
Full name Sven Strickroth
Date 2012-11-11 10:34:05 PST
Message I have some files named
Abcde/sp_Ghijk.sql
Abcde/sp_Lmnop.sql
Abcde/t_Uvwxw.sql

If I type
sp_ or t_U
autocompletion does not work.

For Abcde/spe_Qrstu.sql, after typing spe, autocompletion works.

« Previous message in topic | 1 of 6 | Next message in topic »

Messages

Show all messages in topic

Autocompletion does not work if filename starts with "." or contains "_" mr_tux Sven Strickroth 2012-11-11 10:34:05 PST
     RE: Autocompletion does not work if filename starts with "." or contains "_" ch3cooli ch3cooli 2013-02-06 07:56:18 PST
         Re: Autocompletion does not work if filename starts with "." or contains "_" steveking Stefan Küng 2013-02-06 08:33:04 PST
             RE: Re: Autocompletion does not work if filename starts with "." or contains "_" ch3cooli ch3cooli 2013-02-07 05:06:57 PST
                 Re: Re: Autocompletion does not work if filename starts with "." or contains "_" steveking Stefan Küng 2013-02-07 06:08:54 PST
                     RE: Re: Re: Autocompletion does not work if filename starts with "." or contains "_" ch3cooli ch3cooli 2013-02-07 07:08:27 PST
Messages per page: