Login | Register
My pages Projects Community openCollabNet

Discussions > users > Upgraded to 1.8.1 and can't update/commit

Project highlights: :. Download .: :. Support .: :. FAQ .: :. Translations .: :. Donate .: :. Report Bug .:

tortoisesvn
Discussion topic

2020-03-13: This site is going to be decommissioned and shut down very soon. Please copy and archive any data you wish to keep ASAP

Back to topic list

Upgraded to 1.8.1 and can't update/commit

Author jdunaway
Full name Jason Dunaway
Date 2013-08-26 12:14:03 PDT
Message I recently upgraded my client to 1.8.1 and then the nightly build in hopes of resolving my issue, but no luck. The problem is after upgrading my 1.7.x projects to 1.8.x using the menu option on the client I can't update or commit anything. The error I'm getting has to do with the target path, in which it chops off characters from the beginning of it. Example image is attached. Any ideas?
Attachments

« Previous message in topic | 1 of 14 | Next message in topic »

Messages

Show all messages in topic

Upgraded to 1.8.1 and can't update/commit jdunaway Jason Dunaway 2013-08-26 12:14:03 PDT
     Re: Upgraded to 1.8.1 and can't update/commit steveking Stefan K√ľng 2013-08-26 12:59:03 PDT
         RE: Re: Upgraded to 1.8.1 and can jdunaway Jason Dunaway 2013-08-27 04:52:49 PDT
             Re: Re: Upgraded to 1.8.1 and can simonlarge Simon Large 2013-08-27 05:18:41 PDT
                 RE: Re: Re: Upgraded to 1.8.1 and can jdunaway Jason Dunaway 2013-08-27 06:27:55 PDT
                     Re: Re: Re: Upgraded to 1.8.1 and can simonlarge Simon Large 2013-08-27 07:28:58 PDT
                         Re: Re: Re: Upgraded to 1.8.1 and can levyam Andy Levy 2013-08-27 07:30:52 PDT
                             Re: Re: Re: Upgraded to 1.8.1 and can simonlarge Simon Large 2013-08-27 07:57:30 PDT
                                 Re: Re: Re: Upgraded to 1.8.1 and can levyam Andy Levy 2013-08-27 09:41:09 PDT
                     Re: Re: Re: Upgraded to 1.8.1 and can levyam Andy Levy 2013-08-27 07:29:53 PDT
                         RE: Re: Re: Re: Upgraded to 1.8.1 and can jdunaway Jason Dunaway 2013-08-27 11:17:22 PDT
                             Re: Re: Re: Re: Upgraded to 1.8.1 and can levyam Andy Levy 2013-08-27 18:02:49 PDT
                                 RE: Re: Re: Re: Re: Upgraded to 1.8.1 and can jdunaway Jason Dunaway 2013-08-28 05:58:53 PDT
                                     Re: Re: Re: Re: Re: Upgraded to 1.8.1 and can levyam Andy Levy 2013-08-28 06:29:45 PDT
Messages per page: