Login | Register
My pages Projects Community openCollabNet

Discussions > users > Missing files after doing updates: is it a bug?

Project highlights: :. Download .: :. Support .: :. FAQ .: :. Translations .: :. Donate .: :. Report Bug .:

tortoisesvn
Discussion topic

Hide all messages in topic

All messages in topic

Re: Missing files after doing updates: is it a bug?

Author pcdinh <pcdinh at gmail dot com>
Full name pcdinh <pcdinh at gmail dot com>
Date 2009-08-03 23:37:43 PDT
Message Hi,

Just upgraded. Hope that all the headaches will go away.

Thanks

Regards

pcdinh

On Aug 3, 7:55 pm, Simon Large <simon.tortoise..​.@googlemail.com>​
wrote:

>
> It's a known issue in 1.6.2. Upgrade to 1.6.3 and then for each of the
> troublesome working copies use "Update to revision" and set the
> working copy depth to "Fully Recursive".
>
> Simon

Re: Missing files after doing updates: is it a bug?

Author simonlarge
Full name Simon Large
Date 2009-08-03 05:55:11 PDT
Message 2009/8/3 pcdinh <pcdinh at gmail dot com>:
> I encountered this several times (more than ten): some committed files
> do not appear in my working copy after doing updates although updating
> progress window show that files are downloaded and no error happens.
>
> It happens when I do updates from a remote server like my company
> Subversion repositories (Subversion 1.5) and Google Code. It does not
> happen when I do updates from a local server (LAN)
>
> Screen shot: http://www.flickr.co​m/photos/pcdinh/3784​047888/sizes/o/
>
> Is it a bug or am I missing something?
>
>
> System Information
> ----------------------------
> Windows XP SP2
> TortoiseSVN 1.6.2, Build 16344 - 32 Bit , 2009/05/09 13:46:29
> Subversion 1.6.2,
> apr 1.3.3
> apr-utils 1.3.4
> neon 0.28.4
> OpenSSL 0.9.8k 25 Mar 2009
> zlib 1.2.3

It's a known issue in 1.6.2. Upgrade to 1.6.3 and then for each of the
troublesome working copies use "Update to revision" and set the
working copy depth to "Fully Recursive".

Simon

--
: ___
: oo // \\ "De Chelonian Mobile"
: (_,\/ \_/ \ TortoiseSVN
: \ \_/_\_/> The coolest Interface to (Sub)Version Control
: /_/ \_\ http://tortoisesvn.net

Missing files after doing updates: is it a bug?

Author pcdinh <pcdinh at gmail dot com>
Full name pcdinh <pcdinh at gmail dot com>
Date 2009-08-02 21:23:59 PDT
Message I encountered this several times (more than ten): some committed files
do not appear in my working copy after doing updates although updating
progress window show that files are downloaded and no error happens.

It happens when I do updates from a remote server like my company
Subversion repositories (Subversion 1.5) and Google Code. It does not
happen when I do updates from a local server (LAN)

Screen shot: http://www.flickr.co​m/photos/pcdinh/3784​047888/sizes/o/

Is it a bug or am I missing something?


System Information
----------------------------
Windows XP SP2
TortoiseSVN 1.6.2, Build 16344 - 32 Bit , 2009/05/09 13:46:29
Subversion 1.6.2,
apr 1.3.3
apr-utils 1.3.4
neon 0.28.4
OpenSSL 0.9.8k 25 Mar 2009
zlib 1.2.3
Messages per page: