Login | Register
My pages Projects Community openCollabNet

Discussions > dev > Re: needs-lock property has no effect

Project highlights: :. Download .: :. Support .: :. FAQ .: :. Translations .: :. Donate .: :. Report Bug .:

tortoisesvn
Discussion topic

Back to topic list

Re: needs-lock property has no effect

Author steveking
Full name Stefan Küng
Date 2011-04-07 13:16:59 PDT
Message On 06.04.2011 23:04, Nikolay Osinin wrote:
> I added "needs-lock" property to a file.
> In previous versions of TSVN files that required lock before edit had gray icon and read-only attribute. Now file has RO attribute only. Command "Get lock" does not appear on the top level of the right-click menu in the explorer.
> Is it bug?
> Build 21115.

Fixed in r21124.

Stefan

--
        ___
   oo // \\ "De Chelonian Mobile"
  (_,\/ \_/ \ TortoiseSVN
    \ \_/_\_/> The coolest Interface to (Sub)Version Control
    /_/ \_\ http://tortoisesvn.net

« Previous message in topic | 2 of 5 | Next message in topic »

Messages

Show all messages in topic

needs-lock property has no effect mikola Nikolay Osinin 2011-04-06 14:04:33 PDT
     Re: needs-lock property has no effect steveking Stefan Küng 2011-04-07 13:16:59 PDT
         RE: Re: needs-lock property has no effect mikola Nikolay Osinin 2011-04-08 00:28:20 PDT
             Re: Re: needs-lock property has no effect steveking Stefan Küng 2011-04-08 03:55:01 PDT
                 RE: Re: Re: needs-lock property has no effect mikola Nikolay Osinin 2011-04-11 06:04:30 PDT
Messages per page: