Login | Register
My pages Projects Community openCollabNet

Discussions > dev > Re: Accelerator may not be correctly captured in the Commit Progress dialog

Project highlights: :. Download .: :. Support .: :. FAQ .: :. Translations .: :. Donate .: :. Report Bug .:

tortoisesvn
Discussion topic

Back to topic list

Re: Accelerator may not be correctly captured in the Commit Progress dialog

Author steveking
Full name Stefan Küng
Date 2011-08-16 10:07:41 PDT
Message On 16.08.2011 09:29, Ryan J Ollos wrote:
> Stefan Küng wrote:
>>
>> On 09.08.2011 04:37, Ryan J Ollos wrote:
>>> I've also noticed this behavior with the Update Progress dialog.
>>
>> Fixed in r21827.
>>
>>
>
> I've tested with build 21837 and those changes are working well for the
> Commit dialog and Update Progress dialog.
>
> I'm seeing a similar issue with the Repository Browser. To reproduce:
>
> 1. Open the Repository Browser and highlight a file in the File pane
> (right-hand side pane) [1].
> 2. Press ALT+O, the file will be opened.
>
> Or:
> 1. Open the Repository Browser and highlight a folder in the File pane
> (right-hand side pane).
> 2. Press ALT+O, the folder will be opened. Under this scenario, the
> Repository Browser often takes many seconds to respond.
>
> ALT+O _is_ correctly captured when in the Tree View pane (left hand pane),
> or the URL list box.

Fixed in r21848.

> A possible second issue I noticed is that although the cursor is captured in
> the URL list box when the Repository Browser is initially opened, it seems
> to be subsequently omitted from the tab order. That is, the sequence that
> results from tabbing is:
>
> 1. URL list box.
> 2. Left hand tree pane.
> 3. Right hand file pane.
> 4. OK button.
> 5. Help button.
> 6. Left hand tree pane.

     7. url box

at least for me it works like that.

Stefan

--
        ___
   oo // \\ "De Chelonian Mobile"
  (_,\/ \_/ \ TortoiseSVN
    \ \_/_\_/> The coolest Interface to (Sub)Version Control
    /_/ \_\ http://tortoisesvn.net

« Previous message in topic | 6 of 7 | Next message in topic »

Messages

Show all messages in topic

Accelerator may not be correctly captured in the Commit Progress dialog rjollos Ryan J Ollos 2011-08-08 13:24:55 PDT
     Re: Accelerator may not be correctly captured in the Commit Progress dialog rjollos Ryan J Ollos 2011-08-08 19:37:11 PDT
         Re: Accelerator may not be correctly captured in the Commit Progress dialog steveking Stefan Küng 2011-08-12 09:09:37 PDT
             Re: Accelerator may not be correctly captured in the Commit Progress dialog rjollos Ryan J Ollos 2011-08-16 00:29:06 PDT
                 Re: Accelerator may not be correctly captured in the Commit Progress dialog rjollos Ryan J Ollos 2011-08-16 00:38:47 PDT
                 Re: Accelerator may not be correctly captured in the Commit Progress dialog steveking Stefan Küng 2011-08-16 10:07:41 PDT
                     Re: Accelerator may not be correctly captured in the Commit Progress dialog rjollos Ryan J Ollos 2011-08-22 00:17:35 PDT
Messages per page: