Login | Register
My pages Projects Community openCollabNet

Discussions > issues > Tortoise SVN client 1.5.6 & 1.5.7 do not support CAC

Project highlights: :. Download .: :. Support .: :. FAQ .: :. Translations .: :. Donate .: :. Report Bug .:

tortoisesvn
Discussion topic

Back to topic list

Tortoise SVN client 1.5.6 & 1.5.7 do not support CAC

Author "Ton, Ken CIV SPAWAR, SSC SD" <ken dot ton at navy dot mil>
Full name "Ton, Ken CIV SPAWAR, SSC SD" <ken dot ton at navy dot mil>
Date 2009-01-29 08:42:29 PST
Message Hi,

We have noticed that Tortoise SVN client 1.5.6 & 1.5.7 do not support
hardware-based PKI CAC only soft PKI certificates. On the other hand,
1.5.5 has been tested to work with CAC on Windows XP. Our apache web
server is running Subversion 1.4.6.

Following is specific version information:

TortoiseSVN 1.5.5, Build 14361 - 32 Bit , 2008/10/24 18:06:34
Subversion 1.5.4,
apr 1.2.12
apr-utils 1.2.12
berkeley db 4.4.20
neon 0.28.3
OpenSSL 0.9.8i 15 Sep 2008
zlib 1.2.3

Thanks,
Ken Ton

« Previous message in topic | 1 of 2 | Next message in topic »

Messages

Show all messages in topic

Tortoise SVN client 1.5.6 &amp; 1.5.7 do not support CAC "Ton, Ken CIV SPAWAR, SSC SD" <ken dot ton at navy dot mil> "Ton, Ken CIV SPAWAR, SSC SD" <ken dot ton at navy dot mil> 2009-01-29 08:42:29 PST
     Re: Tortoise SVN client 1.5.6 &amp; 1.5.7 do not support CAC steveking Stefan K√ľng 2009-01-29 09:08:22 PST
Messages per page: