Login | Register
My pages Projects Community openCollabNet

Discussions > users > tortoisesvn ssl handshake failed 336032856 1.6.11.x 64bit, server and ssl seem correct

Project highlights: :. Download .: :. Support .: :. FAQ .: :. Translations .: :. Donate .: :. Report Bug .:

tortoisesvn
Discussion topic

Back to topic list

tortoisesvn ssl handshake failed 336032856 1.6.11.x 64bit, server and ssl seem correct

Author gcstang <gcstang at gmail dot com>
Full name gcstang <gcstang at gmail dot com>
Date 2010-10-19 15:36:33 PDT
Message I've recently installed Windows 7 64bit and the
TortoiseSVN-1.6.11.2​0210-x64-svn-1.6.13 install.

I get the SSL Handshake failed error when using this unless I add this
line to my [global]:
http-library = serf

However when I add this line and try to check something out I run out
of memory Tortoise starts using about 3.5GB and then throws a C error
and dies.

I've checked the server running Fedora 12 the host name is set to
svn.eonegroup.com, the ssl cert is also the set to the same so the
certificate is correct.

If I unload 1.6.11 and revert back to 1.6.10 everything works without
the [global] section change and all is great with the world.

Is there anything else I can look at ?

Thank you

« Previous message in topic | 1 of 2 | Next message in topic »

Messages

Show all messages in topic

tortoisesvn ssl handshake failed 336032856 1.6.11.x 64bit, server and ssl seem correct gcstang <gcstang at gmail dot com> gcstang <gcstang at gmail dot com> 2010-10-19 15:36:33 PDT
     Re: tortoisesvn ssl handshake failed 336032856 1.6.11.x 64bit, server and ssl seem correct steveking Stefan K√ľng 2010-10-21 00:55:15 PDT
Messages per page: