Login | Register
My pages Projects Community openCollabNet

Discussions > dev > Re: LogFindCopyFrom not working as expected

Project highlights: :. Download .: :. Support .: :. FAQ .: :. Translations .: :. Donate .: :. Report Bug .:

tortoisesvn
Discussion topic

Back to topic list

Re: LogFindCopyFrom not working as expected

Author steveking
Full name Stefan Küng
Date 2016-08-19 13:21:41 PDT
Message On Thu, Aug 18, 2016 at 8:41 PM, Stefan Kueng <tortoisesvn at gmail dot com> wrote:

>
>
> On 17.08.2016 11:22, "Sven Brüggemann" wrote:
>
>> Hello,
>>
>> to be certain that the problem is not related to my 1.8.13 server, I
>> have created a new file://-repository with TSVN 1.9.3. I committed 10
>> revisions in trunk, made a branch from revision 5 and checked out a
>> working copy of that branch. Still, in the merge dialog the "Show
>> log" button for the source URL stops showing Logs at the revision the
>> branch was created in instead of the revision the branch was created
>> from. When unchecking "stop on copy/rename" the trunk revisions that
>> have not yet been merged to the branch are still rendered in gray as
>> if they have been merged. Again, the command line client gives the
>> correct results.
>>
>
> Just FYI:
> I'm on it, but it will take a little bit longer than I anticipated.
> Since the revision variable is used also as a 'stop' marker, it's not that
> easy to fix this...
>

Fixed in r27398.

Stefan

--
       ___
  oo // \\ "De Chelonian Mobile"
 (_,\/ \_/ \ TortoiseSVN
   \ \_/_\_/> The coolest Interface to (Sub)Version Control
   /_/ \_\ http://tortoisesvn.net
Attachments

« Previous message in topic | 7 of 8 | Next message in topic »

Messages

Show all messages in topic

LogFindCopyFrom not working as expected svenb Sven Brüggemann 2016-08-08 04:02:16 PDT
     Re: LogFindCopyFrom not working as expected Stefan Hett <stefan at egosoft dot com> Stefan Hett <stefan at egosoft dot com> 2016-08-08 04:16:15 PDT
         Re: LogFindCopyFrom not working as expected Stefan Hett <stefan at egosoft dot com> Stefan Hett <stefan at egosoft dot com> 2016-08-08 04:17:38 PDT
         Aw: Re: LogFindCopyFrom not working as expected svenb Sven Brüggemann 2016-08-09 00:20:42 PDT
             Re: Re: LogFindCopyFrom not working as expected svenb Sven Brüggemann 2016-08-17 02:22:10 PDT
                 Re: LogFindCopyFrom not working as expected steveking Stefan Küng 2016-08-18 11:41:37 PDT
                     Re: LogFindCopyFrom not working as expected steveking Stefan Küng 2016-08-19 13:21:41 PDT
                         Aw: Re: LogFindCopyFrom not working as expected svenb Sven Brüggemann 2016-08-22 00:26:15 PDT
Messages per page: