Login | Register
My pages Projects Community openCollabNet

Discussions > dev > Re: Unable to see the Tortoise in Windows Shell Extension during debug

Project highlights: :. Download .: :. Support .: :. FAQ .: :. Translations .: :. Donate .: :. Report Bug .:

tortoisesvn
Discussion topic

Back to topic list

Re: Unable to see the Tortoise in Windows Shell Extension during debug

Author steveking
Full name Stefan Küng
Date 2016-10-12 13:22:22 PDT
Message On 12.10.2016 20:11, Ahmed M wrote:
> Thanks Steve. My requirement is slightly different. Am attempting to
> add an item to context menu. I would like to know the steps involved
> for debugging the TortoiseShell before I add another item to context
> menu and link it with an executable. I see that the symbols for
> tortoise shell doesn't get loaded while am in debug mode. I am using
> TSVN ver.1.8.99 Need your support. Thanks Ahmed

If you want to add an item to the context menu, what do you need TSVN for?

Please explain what you're trying to do exactly.

Stefan

--
        ___
   oo // \\ "De Chelonian Mobile"
  (_,\/ \_/ \ TortoiseSVN
    \ \_/_\_/> The coolest interface to (Sub)version control
    /_/ \_\ http://tortoisesvn.net

« Previous message in topic | 4 of 4 | Next message in topic »

Messages

Show all messages in topic

Unable to see the Tortoise in Windows Shell Extension during debug ahmedblr02 Ahmed M 2016-10-04 06:38:36 PDT
     Re: Unable to see the Tortoise in Windows Shell Extension during debug steveking Stefan Küng 2016-10-08 00:16:55 PDT
         RE: Re: Unable to see the Tortoise in Windows Shell Extension during debug ahmedblr02 Ahmed M 2016-10-12 11:11:51 PDT
             Re: Unable to see the Tortoise in Windows Shell Extension during debug steveking Stefan Küng 2016-10-12 13:22:22 PDT
Messages per page: