Login | Register
My pages Projects Community openCollabNet

Discussions > dev > Working only partially when behind a proxy

Project highlights: :. Download .: :. Support .: :. FAQ .: :. Translations .: :. Donate .: :. Report Bug .:

tortoisesvn
Discussion topic

Back to topic list

Working only partially when behind a proxy

Author alex_49_98
Full name Alex K
Date 2017-01-25 21:39:19 PST
Message We are supposed to use proxy in our company corporate network to access internet. I don't know much details about it but it looks like an ordinary HTTP proxy and works fine with other applications like IE or Far Manager. I added the proxy settings to TortoiseSVN and it partially worked. At least with the proxy settings I could browse the SVN repository however I'm not able to checkout our project. It starts checking out, displays about 10 lines of the log and then stops with an error "handle is invalid". The repository URL looks like this http://servername:38​25/Main/ProjectName.​ First of all it is a mystery why it works partially in this case? Why repository browsing works but checking out does not? I tried to use another, not so restricting network which does not require setting of proxy and of course everything worked but I cannot use that other network in the office, I need to figure out how to make it work in the corporate network. Any help or idea is very appreciated. Thank you.

« Previous message in topic | 1 of 3 | Next message in topic »

Messages

Show all messages in topic

Working only partially when behind a proxy alex_49_98 Alex K 2017-01-25 21:39:19 PST
     Re: Working only partially when behind a proxy steveking Stefan Küng 2017-01-26 10:36:20 PST
         RE: Re: Working only partially when behind a proxy alex_49_98 Alex K 2017-01-26 12:03:31 PST
Messages per page: