Login | Register
My pages Projects Community openCollabNet

Discussions > dev > Re: /dropexport command not working

Project highlights: :. Download .: :. Support .: :. FAQ .: :. Translations .: :. Donate .: :. Report Bug .:

tortoisesvn
Discussion topic

Back to topic list

Re: /dropexport command not working

Author steveking
Full name Stefan Küng
Date 2017-02-11 00:07:09 PST
Message On 09.02.2017 15:17, siddharth Goel wrote:
> Hi All,
>
> I am trying to run 'dropexport' command to copy files/folders from
> TSVN to my local drive but it's not copying anything. As per my
> understanding it should work like Drag and Drop for copying from TSVN
> to my local computer drive. I am using the below command from Cmd -
>
> TortoiseProc.exe /command:dropexport
> /path:https://XYZ.com/svn/​branches/DEV/SRC/ABC​.COB
> /droptarget:Y:\SIDD\TEST
>
> Please let me know if I am using the command wrong.

the /dropexport command is for dropping files from a working copy to
another local path, it is not for exporting from an url.

use the normal export command for that.

Stefan

--
        ___
   oo // \\ "De Chelonian Mobile"
  (_,\/ \_/ \ TortoiseSVN
    \ \_/_\_/> The coolest interface to (Sub)version control
    /_/ \_\ http://tortoisesvn.net

« Previous message in topic | 2 of 2 | Next message in topic »

Messages

Show all messages in topic

/dropexport command not working siddharth Goel <sidd456goel at gmail dot com> siddharth Goel <sidd456goel at gmail dot com> 2017-02-10 17:23:08 PST
     Re: /dropexport command not working steveking Stefan Küng 2017-02-11 00:07:09 PST
Messages per page: